X-Challenge springt nicht an

Alles was die Technik der G650X - Moto - Country - Challenge betrifft.

Re: X-Challenge springt nicht an

Beitragvon mab » 12.04.2019, 17:30

Hi,
also ich baue nur den Lufi ab,
den Tank habe ich noch nie ausgebaut! :P

MlG
MAB
G650X FAQ: viewtopic.php?f=4&t=5694 , Danke Doppio!

G650XCountry Mod. ´09
mab
 
Beiträge: 230
Registriert: 21.12.2013, 20:10

Re: X-Challenge springt nicht an

Werbung

Werbung
 

Re: X-Challenge springt nicht an

Beitragvon X-Treiber » 12.04.2019, 17:54

Er hat vermutlich einen TT Rallyetank o.ä. verbaut.
X-Treiber
 
Beiträge: 387
Registriert: 30.11.2012, 08:21

Re: X-Challenge springt nicht an

Beitragvon Doppio » 12.04.2019, 18:08

X-Treiber hat geschrieben:Er hat vermutlich einen TT Rallyetank o.ä. verbaut.

Genau das habe ich auch zwischen den Zeilen herausgelesen.
Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion
Benutzeravatar
Doppio
 
Beiträge: 3891
Registriert: 29.01.2011, 21:34
Wohnort: ffm-xcountry.de

Re: X-Challenge springt nicht an

Beitragvon ryna » 12.04.2019, 22:39

Wenn der Motor das nächste Mal nach kurzer Fahrzeit (zur Tankstelle..) nicht starten möchte, nach dem Umdrehen des Zündschlüssels und Initialisierung mit geöffnetem Gasgriff starten. Der Motor bekommt so Luftüberschuss und pustet die von der kurzen Fahrt nicht freigebrannten Zündkerzen frei.
Im ersten Moment hätte ich auch reflexartig auf das „Batterieprbmlem“ getippt, aber wenn der Motor Huster von sich gibt, sind Zündfunken vorhanden, aber kein/oder schlecht zündfähiges Gemisch.
Bild
Benutzeravatar
ryna
 
Beiträge: 210
Registriert: 15.09.2014, 23:54

Re: X-Challenge springt nicht an

Beitragvon X-Treiber » 13.04.2019, 06:42

Mir war als hätte es seinerzeit einen ausführlichen Thread bezüglich LLS gegeben. Das ist er:
http://www.g650x-forum.bmw-motorrad-portal.de/viewtopic.php?f=5&t=4019&start=0#p31369
Gut bebildert und beschrieben.

Das Problem mit den festsitzenden Schrauben hatte ich auch. Es würde sich evtl. lohnen sie gegen Sechskant oder (E)Torx zu tauschen, so käme man mit einer/m 1/4" Nuss/Bit besser ran, ohne Gefahr zu laufen abzurutschen.
Laut RealOEM Ersatzteilekatalog ist eine Kreuzschlitzschraube (* Nachtrag siehe unten) mit Scheibe M5x16 (Z1-ZNS) mit der Teilenummer 07129902329 montiert. Es würde mich wundern, gäbe es keinen akkuraten Ersatz dafür im BMW-Regal.
Ich persönlich würde zu einer Flanschschraube aus Va mit (Innen)Torx tendieren, aber da hat wohl jeder so seinen eigenen Geschmack, respektive eigene Meinung dazu. Kostet im Zubehör keine 50 Cent und erspart zukünftigen Ärger mit rundgelutschten Schraubenköpfen und blutigen Fingern bei gleichzeitig erhöhtem Puls.
Von Loctite an derlei Stellen halte ich übrigens auch nichts, aber auch darüber lässt sich ganz vortrefflich streiten.

*) Nachtrag:
Sucht man im www nach dieser Schraube mit besagter Teilenummer, so stellt man verblüfft fest, dass BMW diese bereits von Kreuzschlitz auf Torx umgestellt hat.
Tolle Sache!
X-Treiber
 
Beiträge: 387
Registriert: 30.11.2012, 08:21

Re: X-Challenge springt nicht an

Beitragvon treelo » 13.04.2019, 11:05

Mhhh...gerade im Netz entdeckt.
Zumindest wurde beim Loncin Motor der Deko nachgebessert,
da es hier zu Startschwierigkeiten bei z.B. Tankstopps kommen konnte.
> http://www.gravesurrounds.com/bike/hotstart.pdf
1982>heute: Solo Minibike, TS50ER, DR500S, CX500C, XT550, XS650C, XT250, SR500, XT600Ténéré, DR650R, XChallenge + Dorsoduro 900...old man's FoxO-Gen...jetzt im Nord Schwarzwald wohnend.
Benutzeravatar
treelo
 
Beiträge: 869
Registriert: 14.08.2011, 23:48

Re: X-Challenge springt nicht an

Werbung


Re: X-Challenge springt nicht an

Beitragvon X-Treiber » 14.04.2019, 08:07

Das betraf aber anscheinend wirklich nur Loncin Motoren. XMoto und XChallenge sollten hier aus dem Schneider sein.

Ich würde mir aber im Zuge der Beschau des LLS, da der Tank dann ohnehin schon ab ist, auch gleich Zündkerzen und Schachtzündspulen ansehen. Letztere neigen hie und da, trotz großzügig dimensionierten Dichtgummis, zu Korrossion an den Kontakten, was eine unvollständige Verbrennung begünstigt und überproportionale Ablagerungen zur Folge hat und in der Folge auch den LLS schneller als üblich zurußen.
X-Treiber
 
Beiträge: 387
Registriert: 30.11.2012, 08:21

Re: X-Challenge springt nicht an

Beitragvon DrWolle » 14.04.2019, 14:53

Moin moin,
ja, ich habe den großen TT-Tank an der XChallenge. Und wenn ich das alles ab habe werde ich mir auch die Kerzen angucken. Sollten grade mal 3000 km runter haben, der Motor ist 2016 überholt worden. Insofern sollte Alles in gutem Zustand sein.
Mittlerweile bin ich ziemlich sicher, dass es sich um dem LLS handelt.
Werde dank eurer Tipps da entsdprechendn aufmerksam auch in Sachen Schrauben sein.
Das XChallenge-Forum ist mir sehr sympathisch und an Euch vielen Dank für die Hilfe!
Gruß Wolle

Wer später bremst ist länger schnell;-)
DrWolle
 
Beiträge: 27
Registriert: 13.01.2014, 12:01
Wohnort: Geesthacht

Re: X-Challenge springt nicht an

Beitragvon Hansen » 17.04.2019, 23:58

Für alle geplagten dei denen der Saft zum Starten nicht mehr reicht, gibt es hier die Lösung für eine erfolgreiche weiterfahrt :-)
Seitenständer einklappen.
Zündung einschalten.
2. Gang einlegen.
Kupplung ziehen.
Motorrad laufend schieben.
Dabei den Anlasser betätigen und die kupplung kommen lassen.

Motor startet innerhalb weniger Meter (ca. 4m) zumindest klappt das bei mir immer wenn es nötig ist.
Viel Erfolg und nicht ärgern lassen!
Hansen
 
Beiträge: 289
Registriert: 21.10.2008, 21:53
Wohnort: Berlin

Vorherige

Zurück zu G650X - Serie - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron