Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Alles was die Technik der G650X - Moto - Country - Challenge betrifft.
Samyk
Beiträge: 10
Registriert: 17.05.2020, 08:42
Motorrad: G650XC

Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Samyk » 18.05.2020, 22:22

Hallo zusammen,

seit letztem Sommer fährt meine Frau eine XCountry Bj2008. Sie als Fahranfängerin mit kurzen Beinen kommt super mit der Maschine klar.

Anfang März wollte ich die Maschine, nachdem sie über den Winter bei einem Kollegen in der Werkstatt stand, wieder nach Haus holen. Die Li-Ion-Batterie habe ich frisch geladen eingebaut und dann sollte es los gehen.

Aber wie sollte es anders sein, sie sprang zwar an, ging aber sofort wieder aus. Ich bin dann bei knapp 0 grad und strömenden Regen mit viel Gas nach Hause geeiert....

Dann hab ich mich natürlich im Netz auf die Suche nach einer Lösung gemacht und bin hier im Forum fündig geworden:

Der Leerlaufsteller. Na klar das muss es sein.
Den Alten raus ( sah noch gut aus, kein Ruß, kein Dreck, auch der Kanal am Motorrad sag noch gut aus) und den Neuen für 140€ :shock: rein.

Das war’s dachte ich. Aber weit gefehlt. Keine Besserung in Sicht. es war genauso wie vorher. Hab es dann natürlich mit anlernen versucht (kein Erfolg) und bin dazu sogar noch zur BMW-Werkstatt gefahren. Wieder kein Erfolg, die hatten aber auch keine Rechte Lust zur Fehlersuche.

Dabei bin ich unterwegs dann auch noch mit einer komplett leeren Batterie liegen geblieben und musste die letzten 5km abgeschleppt werden. Die Lima scheint I.O., weitere Untersuchungen stehen aber noch an).

Ich habe mich dann noch mal mit dem Leerlaufsteller auseinander gesetzt und mir ist dabei etwas Seltsames aufgefallen.

Eigentlich sollte sich der Steller Ja zumindest etwas bewegen, aber er rührt sich kein Stück.
Ich habe jetzt mal testweise gemessen ob am Stecker eine Spannung anlegt, wenn ich die Anlernprozedur durchführe.
Aber mein Multimeter zeigt immer 0V an, egal ob gegen Masse oder zwischen den Pins.
Die Spulen des Leerlaufstellers haben übrige den zu erwartende Widerstand.

Könnt ihr mir vllt sagen, wann, welche Spannung, an welchen Pins des Leerlaufstellers / Steckers anliegen sollte und woran es liegen könnte das sich der Steller kein Stück bewegt? Kann das Steuergerät einen Schaden haben?

Ich bin mit meinem Rat am Ende und will ungern weiter auf Verdacht 100te €uro in Teile investierten.

Vllt habt ihr noch eine Idee was helfen könnte.

Danke schon mal für euer Hilfe.

Grüße Martin

Benutzeravatar
Doppio
Beiträge: 4340
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Doppio » 19.05.2020, 00:08

Hallo Martin,

Du hast die beiden Initialisierungsprozeduren für den LLS und den Drosselklappensensor gemäß FAQ nach dem Batterietausch durchgeführt? Notfalls nochmal Batterie abklemmen, Plus und Minus vom Kabelbaum kurzschließen (Reset!) und beides nochmal machen.

Du gibst der X bei jedem Start die Zeit zum PreRideCheck?

Blinkt die Kühlwasseranzeige noch kurz nach dem PreRideCheck?

Der LLS hat einen Schrittmotor, der mit kurzen Impulsen gesteuert wird. Mit einem Voltmeter ist da nicht so viel (statisch) messbar.

Schöne Grüße,
Doppio
Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

Benutzeravatar
treelo
Beiträge: 1017
Registriert: 14.08.2011, 23:48
Motorrad: Dual XCh/Mo ABS

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von treelo » 19.05.2020, 07:57

Hallo,

meinerseits kommen nur die üblichen Fragen:
vor dem Kauf und nach der Probefahrt bei welcher AT war noch alles noch i.O.?
LiPo Batterie wirklich i.O.?...Anschlüsse fest?
Klingt komisch, dass eine voll geladene Batterie so schnell den Löffel abgibt.
Initialisierungslauf nach Einbau der Batterie gemacht?
Bekannter Scheuerstellen des Kabelbaum gecheckt?...strömender Regen, evtl. Kriechstrom.
Wirklich alle Kabelstecker i.O.?...evtl. Korrosion.
Benzinfilter i.O./Stecker zur Pumpe nicht angeschmort?

Kleiner Test für den LLS, damit du ihn "arbeiten" hörst:
Gasdrehgriff voll auf, Zündung an, Gas dabei halten, Mäusekino abwarten, Zündung aus, erst jetzt wieder den Griff loslassen.
1 Min. warten, falls danach der Motor gestartet werden soll.
Wenn ich mich richtig erinnere, solltest Du jetzt nach Zündung aus
oder nach erneuter "Zündung An" (diesmal natürlich ohne Gas geben) den LLS deutlich arbeiten hören.
Sprich, der Stellmotor ist für 1-2 Sek. zu hören.

Grüße Stephan
1982>heute: Solo Minibike, TS50ER, DR500S, CX500C, XT550, XS650C, XT250, SR500, XT600Ténéré, DR650R, XChallenge + Dorsoduro 900...old man's FoxO-Gen...jetzt im Nord Schwarzwald wohnend.

Andreasmc
Beiträge: 1469
Registriert: 12.09.2014, 23:57
Motorrad: XCountry,XChallenge

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Andreasmc » 19.05.2020, 09:40

Der Leerlaufsteller ist normalerweise zu hören wenn die Zündung eingeschaltet wird. Beim ausschalten ist er dann auch zu hören, unabhängig von der Stellung des Gasdrehgriff.
Grüße Andreas
Wer mit Ungeheuern kämpft, muss zusehen, dass er nicht dabei zum Ungeheuer wird.

Samyk
Beiträge: 10
Registriert: 17.05.2020, 08:42
Motorrad: G650XC

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Samyk » 25.05.2020, 18:45

Hallo zusammen,

so hier ein paar Antworten.

Zu Doppio:

Du hast die beiden Initialisierungsprozeduren für den LLS und den Drosselklappensensor gemäß FAQ nach dem Batterietausch durchgeführt? Notfalls nochmal Batterie abklemmen, Plus und Minus vom Kabelbaum kurzschließen (Reset!) und beides nochmal machen.

Die Initialisierung für den LLS habe ich mehrfach durchgeführt. Das Prozedere für den Drosselklappensensor auch. Ich glaube aber noch nicht bewusst mit dem Kurzschliessen der Pole. Allerdings war da die Batterie einige Tage ausgebaut. Ich bin daher vom selben Ergebnis ausgegangen (Elkos im Steuergerät entleert).

Du gibst der X bei jedem Start die Zeit zum PreRideCheck?

Jupp


Blinkt die Kühlwasseranzeige noch kurz nach dem PreRideCheck?

Ganz kurz, direkt nach Zündung-An, geht dann aber sofort wieder aus

Zu Stephan:

Das Problem tritt mit jeder Batterien auf. Habe drei verschiedene (eine komplett neue Yusa) Batterieen getestet.

Initialisierung würde durchgeführt.

Scheuerstellem gecheckt und Kabel durchgemessen. Ich konnte keine Masse- oder Kurzschluss finden. Das Problem tritt auch bei trockenem und Sonnigem Wetter auf.

Benzinfilter sollte ok sein, ich habe bei einer Autobahnfahrt keine Probleme mit dem Sprit.
Stecker der Benzinpumpe ist i.O.

Ich höre beim Starten nur die Benzinpumpe sonst nix. Auch im ausgebauten Zustand des LLS kann ich keine Bewegung bei Zündung an/aus spüren oder sehen. Deswegen hatte ich ja wegen der Steuersspannung des LLS gefragt um zu checken ob überhaupt was am LLS vom Steuergerät ankommt. (Wiederstände der LLS-Spulen sind i.O.)

Der Händler konnte beim auslesen des Fehlerspeichers noch einen Luft Temperatur Sensor Fehler auslesen. Er meinte aber, es läge daran dass ich die Maschine wohl ohne den Sensor einmal gestartet hätte ( ich bin mir sehr sicher dass das nicht der Fall war). Nach dem löschen war der Fehler dann auch weg.
Gibt es eine günstige Möglichkeit den Temperatursensor zu testen bzw. zu überbrücken?

Ich habe jetzt auch noch mal die Spulen der Lima durchgemessen. Der Widerstand ist soweit in Ordnung und kein Kurzschluss der Windungen. Der Spannungsregler im Display zeigt bei Halbgas so ca. 13.5-14v an. Eine Spannungsmessung am Stecker steht noch an.

Grüße Martin

milo
Beiträge: 6
Registriert: 08.06.2017, 11:26
Motorrad: BMW G650X

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von milo » 25.05.2020, 19:17

Hallo Martin,

ich habe auch schon mal mit dem besagten Problem gekämpft.
Hatte mir dann auch einen neuen LLS gekauft und es hatte keine Besserung gebracht.
Ich habe damals das Glück gehabt, dass die Werkstatt (BMW Motorradzentrum in Wien), wo ich damals den LLS gekauft habe, sich auf Fehlersuche begeben hat. Das ganze hat ca. 2 Wochen gedauert.
Was sie herausgefunden haben: Der neue LLS war auch kaputt. Bzw. hat nicht immer so funktioniert wie es soll. Ist ab und zu steckengeblieben. Ursache war, laut BMW Chefmechaniker, dass diese LLS sehr lange auf Lager liegen und das Schmierfett, welches im Werk verwendet wird, „verkrustet“. Die haben dann mehrere LLS besorgt und einer hat anscheinend funktioniert. Kann man glauben oder nicht. Ich glaube, dass sie es so gemacht haben. Denn, meines Wissens nach, BMW Werkstätten reparieren nicht. Sie tauschen alte Teile gegen Neue aus.

Vielleicht hilft dir einfach mal, wenn du den neu gekauften LLS gegen einen anderen Neuen „tauscht“.

LG
Milo

Samyk
Beiträge: 10
Registriert: 17.05.2020, 08:42
Motorrad: G650XC

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Samyk » 25.05.2020, 20:06

Hallo Milo,

deinen Beitrag hatte ich vor einer Weile beim Durchstöbern des Forums auch schon gesehen, aber ich habe mich bisher gescheut den Regler zurück zu schicken.

Habe den Regler bei Leebmann24 bestellt. Muss ich morgen wohl mal anrufen. :?

Grüße
Martin

Benutzeravatar
Doppio
Beiträge: 4340
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Doppio » 25.05.2020, 20:49

Klingt alles gut - bis auf dass sich der LLS nicht bewegt, was ja hörbar wäre. Somit wäre doch alles klar...
Bei dem einen oder anderen Forumsmitglied fällt bei der Reinigung des LLS der Dorn/Bolzen einfach so heraus...
Das Blinken der Temperaturanzeige zeigt das Verfahren in die Ausgangsstellung an. Eine absolute Positionsabfrage beim LLS ist nicht möglich, er wird relativ angesteuert. Wenn das schiefläuft, weil z.B. schwergängig, wird nicht richtig geregelt.

Der Temperaturfühler ist ein NTC, also ein Widerstand mir negativem Temperaturkoeffizienten. Das Ding läßt sich mit einem Ohmmeter statisch durchmessen. Standardwerte sind im Normalzustand (könnten 20 Grad sein) 100 oder 1000 Ohm... Ohne Gewähr, nachmessen kann ich gerade nicht. Ein Defekt hier ist wirklich selten.

Vielleicht gibt es ja jemanden in der Nähe mit G650X oder F650GS, mit dem Du den LLS einmal kreuztauschen kannst! Und vielleicht sollten wir hier im Forum mal einen Referenz-LLS spenden für solche Fälle! ;-).

Gute Besserung und schöne Grüße,
Doppio
Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

Benutzeravatar
kh500h1
Beiträge: 292
Registriert: 15.11.2011, 09:20
Motorrad: XCountry, HP 2 Mm

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von kh500h1 » 26.05.2020, 07:40

BMW 650x Ansaugluft Temperatur Sensor

-19° 54,7 kOhm
-4° 20,0 kOhm
-2° 18,7 kOhm
1° 14,3 kOhm
7° 11.75 kOhm
12° 8,95 kOhm
16° 7,6 kOhm
20° 6,15 kOhm
26° 5,17 kOhm
30° 4,53 kOhm
35° 4,07 kOhm
43° 3,34°Ohm
Dateianhänge
Ansaugluft_Tempx_Diagramm.docx
(29.53 KiB) 11-mal heruntergeladen
Es benötigt nur eine HP1 und eine HP2 um glücklich zu sein............…
G650X-FAQ viewtopic.php?f=4&t=5694
Kritische Punkte http://g650x-forum.bmw-motorrad-portal. ... f=4&t=8157

Samyk
Beiträge: 10
Registriert: 17.05.2020, 08:42
Motorrad: G650XC

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Samyk » 26.05.2020, 08:56

@kh500h1

Danke für die Tabelle. Werde ich nachher mal nachmessen.

@Doppio

Der Dorn des LLS ist extrem schwergängig und lässt sich per Hand kaum heraussziehen. Soll dass so sein oder muss er leichtgängig gehen?

Ja jemanden in der Nähe zu haben, der einem mit einem Test-LLS aushelfen könnte wäre natürlich ideal. Gibt es eine Übersicht über die Wohngegend von Forumsmitgliedern?

Grüße
Martin

Benutzeravatar
Doppio
Beiträge: 4340
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Doppio » 26.05.2020, 09:20

Der Dorn ist im Normalfall leichtgängig.
Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

Samyk
Beiträge: 10
Registriert: 17.05.2020, 08:42
Motorrad: G650XC

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Samyk » 26.05.2020, 10:11

Dann scheinen wir wohl den Übeltäter gefunden zu haben....

Ich werde mich mal an Händler wenden und dann Rückmeldung geben.

Danke und Grüße
Martin

Benutzeravatar
treelo
Beiträge: 1017
Registriert: 14.08.2011, 23:48
Motorrad: Dual XCh/Mo ABS

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von treelo » 26.05.2020, 12:27

Ich dachte bisher immer, dass der LLS mittels Schneckengetriebe o.Ä. bewegt wird,
da man die Bewegung des Dorns deutlich hören kann, wenn man die bekannte Methode anwendet.
Hier wurde ich eines besseren belehrt.
https://www.doerfler-elektronik.de/003- ... aufsteller
Ergo sollte sich der Dorn leicht aus dem Gehäuse herausziehen lassen.
HURRA, naja eher hurra...demnach ist dein LLS defekt, funktionierenden besorgen und freuen ;)
Viel Erfolg.

Grüße Stephan
1982>heute: Solo Minibike, TS50ER, DR500S, CX500C, XT550, XS650C, XT250, SR500, XT600Ténéré, DR650R, XChallenge + Dorsoduro 900...old man's FoxO-Gen...jetzt im Nord Schwarzwald wohnend.

Samyk
Beiträge: 10
Registriert: 17.05.2020, 08:42
Motorrad: G650XC

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Samyk » 13.06.2020, 10:02

Hallo zusammen.

Ich wollte ein kurzes zwischenupdate abgeben.

Ich war heute beim Händler um das Teil umzutauschen und wurde wieder weggeschickt.

Ich muss mit dem Motorrad Vorbei kommen, damit festgestellt werden kann ob der LLS wirklich defekt ist

Funktioniert richtig gut wenn man dazu 40km fahren muss....

Ich wollte jetzt einmal fragen ob Ich das Teil zu einem von euch zum Testen schicken kann.

Wenn es wirklich der LLS dann kaufe ich halt einen neuen. Aber vorher möchte ich gerne auf Nummer sicher gehen.


Danke und Grüße
Martin

Benutzeravatar
Doppio
Beiträge: 4340
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Der Leerlaufsteller...mal wieder, oder vllt doch nicht?

Beitrag von Doppio » 13.06.2020, 11:30

Was ist an den 40km Anfahrt zum Freundlichen so schlimm? Mach eine schöne Tour daraus und gib dem Händler eine Chance. Stelle vorher sicher, dass der Händler einen Ersatz-LLS da hat, den kannst Du dann im worst case kaufen, wenn dieser leichtgängig ist. Im Idealfall erkennt der Händler das Problem, und Du kommst kostenneutral davon.

Ich würde den Händler sanft auf die Diskussion und die Erfahrungen aus dem Forum hinweisen - scheint ja so zu sein, dass er nicht allzu viele G650X-Modelle bisher in der Werkstatt hatte...

Schöne Grüße,
Doppio
Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

Antworten