Neuer Titel: Kleiner Motor - großes Drama

Alles was die Technik der G650X - Moto - Country - Challenge betrifft.
Benutzeravatar
treelo
Beiträge: 1091
Registriert: 14.08.2011, 23:48
Motorrad: Dual XCh/Mo+07'XCo

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von treelo » 13.08.2020, 11:29

Durch den Blitz beim schiessen des Fotos erscheint die Farbe wahrscheinlich heller als sie es in Wirklichkeit ist.
Bei 5.000km sollte es trotzdem Schwarz sein.
Nach Ölwechsel ändert sich die Farbe bei mir nach etwa >1.000km von Rehbraun zu Schwarz.
Es war einmal: Solo Minibike, TS50ER, DR500S, CX500C, XT550, XS650C, XT250, SR500, XT600Ténéré, DR650R
Aktuell: XCh ABS + 07'XCo + (Dorsoduro 900)...old man's FoxO-Gen.

MünchnerBua
Beiträge: 171
Registriert: 27.03.2015, 23:08
Motorrad: XMoto

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von MünchnerBua » 15.08.2020, 15:22

treelo hat geschrieben:
13.08.2020, 01:47
Cappuccino Farbe sollte das Öl aber nicht sein...eher in Richtung Espresso, meinetwegen auch mit (schwarzem)
Finaler Check...Deckel vom Kühler, kalten Motor starten und hoffen das beim leichten Gasgeben das Kühlwasser nicht blubbert.
Falls Du mit Synthetisches Öl fährst, wäre jetzt sowieso ein Ölwechsel angebracht, da die zugesetzten Additive begrenzt haltbar sind.
Servus Stephan,

Also das öl hat eher eine bräunliche verfärbung richtung grau.

Anbei die Fotos von circa 10, 30 und 50 sekunden motorlauf.
Nach 55 sekunden ging sie aus.

Geblubbert hat nichts. Muss ich davon ausgehen, dass der Pegel aufgrund der Luft steigt?

Der Film oben drauf ist sehr dünn.
Dateianhänge
20200815_151447.jpg
20200815_151412.jpg
20200815_151353.jpg

Benutzeravatar
Doppio
Beiträge: 4502
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von Doppio » 15.08.2020, 16:20

Äääähm, das ist doch das Kühlwasser...! Oder?

Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

R650L
Beiträge: 262
Registriert: 21.05.2011, 12:50
Motorrad: Xmoto
Wohnort: München

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von R650L » 15.08.2020, 16:37

:lol:

Benutzeravatar
Doppio
Beiträge: 4502
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von Doppio » 15.08.2020, 16:51

Ok, ich war jetzt so aufs braune Öl fixiert, dass ich den Passus mit blubberndem Kühlwasser übersehen hatte... Es bleibt schwierig.
Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

MünchnerBua
Beiträge: 171
Registriert: 27.03.2015, 23:08
Motorrad: XMoto

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von MünchnerBua » 15.08.2020, 17:47

Hihi, aber man kann nichts sagen, es ist das Kühlwasser.

Hab nochmal bissal öl raus, ca. 300 ml

Batterie raus, zündung an, kabel zusammengehalten
LLS gereinigt (wenn man gscheid reinleucheutet, sieht man auch, dass er dreckig ist)

Batterie wieder rein, gas aufgedreht, zündung an, precheck abgewartet, zündung wieder aus, gas zu

Zündung an, motor laufen lassen, 2 mal lüfter abgewartet, zündung aus

Hierbei hat die maschine 2x automatisch kurz vorm absterben von selbst leicht drehzahl erhöht

Motor an, TG verlassen, 1. Gang bis 1/3 Gas, 2. Gang bis 1/2 gas und gehalten, motor wieder langsam abgestorben

Zündung aus, 10 sekunden gewartet, zündung wieder an
Motor gestartet
Losgefahren 1. 2. Gang etwas später hochgeschaltet, hat sich schwach auf der brust angefühlt
3. Gang 1/4 gas gehalten - 2 min lang ok, dann motor wieder abgestorben...

Ich hab bei meiner letzten fahrt nach dem mptorstart ein neues klackern vernommen, dass nach 1km fahrt und anhalten weg war.
Kann es sein dass die Kette plötzlich überspringt? Ich bin ja grad erst losgefahren, hab also dementsprechend wenig gas gegeben..

Ölpegel nach der kurzen Fahrt war unter Minimum

Benutzeravatar
Doppio
Beiträge: 4502
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von Doppio » 15.08.2020, 17:53

Du meinst, die Antriebskette springt über?! Wieviel Kettendurchhang hast Du denn, und wie abgenutzt müssen denn dann die Zähne von Ritzel und Kettenrad sein?!

Hattest Du eigentlich mal Zündkerzen gewechselt?! Sind die beiden Zündspulenkerzenstecker noch ok - und nicht vertauscht?

Wieviele Baustellen haben wir denn noch bei Deiner X?

Schöne Grüße,
Doppio
Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

MünchnerBua
Beiträge: 171
Registriert: 27.03.2015, 23:08
Motorrad: XMoto

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von MünchnerBua » 15.08.2020, 18:03

Ne, ich mein die Steuerkette.

Also es ist definitiv temperaturabhängig.
Hab sie 10 Minuten stehen lassen und bin danach nochmal etwas sportlicher gefahren, das hat gepasst. Nach 3 Min bei ca. 50 km/h um die temparatur wieder bissal zu senken ist sie dann ausgegangen und lässt sich jetzt auch nichtmehr starten.

Nachdem ich diesen text geschrieben habe, springt sie wieder sofort an und hält den leerlauf


Zündkerzensteckerposition i.O. weiß außen
ABER, grade gesehen:
Dateianhänge
20200815_180229.jpg
Zündspulenstecker von Zk Nr. 2/ Außen

MünchnerBua
Beiträge: 171
Registriert: 27.03.2015, 23:08
Motorrad: XMoto

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von MünchnerBua » 15.08.2020, 18:18

So eine Abisolierung habe ich auch bei dem roten Kabel am Benzinpumpenrelais entdeckt.

Blöd gefragt: Reicht es mit Isolierband das blanke Kabel zu schützen oder ist das ungenügend?

Benutzeravatar
Doppio
Beiträge: 4502
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von Doppio » 15.08.2020, 18:24

Isoband ist ok. Sugru geht auch.
Alternativ kann man die Steckverbindung (bzw. den Stecker) auch austauschen. Der Freundliche hat dafür Reparaturstecker mit angecrimptem Kabel, welches man nach Abschneiden des Steckers am Kabelbaum dort verbinden kann (per Quetschverbindung, wer weiß was er macht, kann auch löten).
Reparaturstecker z.B. hier:
http://www.bmw-etk.info/teile-katalog/c ... 9/56881/61

Für mich sieht das angekokelt aus, wie nach Überlast! Wie sehen denn die Kontakte auf beiden Seiten aus? Oxidiert?

Wann wurde denn der Benzinfilter gewechselt?


Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

MünchnerBua
Beiträge: 171
Registriert: 27.03.2015, 23:08
Motorrad: XMoto

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von MünchnerBua » 15.08.2020, 18:45

Ich komme gleich auf deine Punkte zurück, vielen Dank schon jetzt für den coolen Link mit den Steckern, ich bin ehrlich happy, dass es sowas von BMW gibt!

Ich habe jetzt den luftfilterkasten abgebaut und erst jetzt verstanden, wie der LLS funktioniert.
Drosselklappe bleibt zu, LLS regelt die Luftzufuhr über den Bypass, an dem er sitzt.
Richtig?

Ich glaube, der LLS ist defekt. Wenn er sich NACH dem ausschalten des motors justiert, hört er sich an, als wäre was kaputt.
Ich habe ein Video gemacht und lade es gerade auf YT hoch. Dieses Geräusch macht er allerdings nur jedes 3.-5. Mal nachdem die Zündung aus ist.

[youtube]https://youtu.be/g3cpyIx_cLY[/youtube]

Ich besuche heute meinen Papa zum Abendessen und bin vrsl um 21h wieder hier online.

Vielen Dank für deine Hilfe!


Den Benzinfilter habe ich 12 tkm/ 3 Jahren ausgetauscht...

Benutzeravatar
treelo
Beiträge: 1091
Registriert: 14.08.2011, 23:48
Motorrad: Dual XCh/Mo+07'XCo

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von treelo » 16.08.2020, 08:01

Fehler anscheinend gefunden...Hurra.
Wieder was für Doppios FAQ.

Geblubbert hat nichts. Muss ich davon ausgehen, dass der Pegel aufgrund der Luft steigt?
Wenn dort Luft wäre, sollte es blubbern. Kein Blubbern, keine Luft.
Pegel steigt ihmo (geringfügig) durch das sich erwärmende Wasser und die Zirkulation durch die WaPu.

Hast du nach....Batterie wieder rein, gas aufgedreht, zündung an, precheck abgewartet, zündung wieder aus, gas zu
den LLS arbeiten gehört?

Mit Klackern meinst Du eventuell die Steuerkette?
Das Geräusch scheint von vorne rechts zu kommen, dort wo der Deko sitzt?
Zumindest habe ich auch so ein Klackern für 1-2 Sek. nach Motorstart, wenn das Moped länger stand.
Meine Vermutung, nachdem ich gestern einen HiFlo Lufi entdeckt habe (wurde umgehen durch einen Mahle ersetzt),
dass auch ein HiFlo Ölfilter verbaut ist, der meines Wissens nicht ein(e) Ventil?/Vorrichtung besitzt,
dass einen gewissen Öldruck auch bei (längerem) Motorstand hält.
Somit ist heute noch ein Ölwechsel mit Mahle Filter bei mir eingeplant.

Das Kühlwasser ist ihmo auch tauschwürdig, zumindest erkenne ich weiße (kalkhaltige?) Fitzel.
Ziemliches Geraffel, habe ich erst gestern gemacht
Entgegen einer früheren Aussage von mir hier im Forum...der Thermostat sollte doch ausgebaut werden,
schon allein, um ihn von etwaigen Ablagerungen zu säubern.
Motor kalt, Moped auf dem Seitenständer.
Ausgleichsbehälter abbauen.
Kühlerdeckel ab, untere WaPu Schraube (10Nm) rausdrehen, Schlauch unterhalb Thermostat abziehen.
Wasser ablassen.
Das System habe ich mittels 10 Ltr. Gießkanne gespült.
Thermostat dabei wieder provisorisch -ohne Halteklammer- eingedrückt.
Wasser Marsch in Kühler und somit Kühler gespült.
Öffnung des Thermostats mit Finger verschlossen und somit langen Schlauch, der zur WaPu führt, gespült.
Anschliessend Wasser in unten abgezogenen Schlauch, um Zylinderkopf zu spülen.
Thermostat wieder mit Halteklammer befestigt, vorher den O- Ring mit purer Kühlflüssigkeit benetzt.
Ablassschraube (mit neuer Kupferdichtung?...hatte keine, also wieder die alte weiter verwendet) festziehen.

Entlüfterschraube (10Nm) oberhalb des Schlauchs zum Zylinderkopf etwas herausdrehen,
Danach 1Ltr. Kühlflüssigkeit...meine Mischung...(VW G13:Black Forest Wasser / 50:50) eingefüllt.
Dabei das Moped nach rechts kippen (evtl. 2. Person oder sicher am Lenker halten oder sicher gegen Mauer lehnen)
und den langen Schlauch zur WaPu kneten, bis keine Luftblasen mehr aufsteigen.
Nach ziemlich genau 1 Ltr. war das System wieder gefüllt.
Entlüfterschraube wieder anziehen, wobei bei mir keine Flüssigkeit dort oben austrat, wie in der RepRom beschrieben.
Kühlerdeckel drauf, Ausgleichsbehälter wieder anbauen und bis MAX auffüllen.


Motor im Stand (Moped senkrecht) laufen lassen, bis der Lüfter anspringt,
Wasser vollständig abkühlen lassen und erst dann, wenn nötig, Ausgleichsbehälter bis MAX auffüllen...fertig.

Grüße Stephan
Es war einmal: Solo Minibike, TS50ER, DR500S, CX500C, XT550, XS650C, XT250, SR500, XT600Ténéré, DR650R
Aktuell: XCh ABS + 07'XCo + (Dorsoduro 900)...old man's FoxO-Gen.

MünchnerBua
Beiträge: 171
Registriert: 27.03.2015, 23:08
Motorrad: XMoto

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von MünchnerBua » 16.08.2020, 11:11

Servus Stefan,
Ich denke auch, denn es gibt noch ein zweites Indiz:
Beim reinigen gestern ließ sich der Bolzen spielend leicht drehen. Lt. Dem Thread LLS Ersatz von peugot sollte er sich aber nicht drehen dürfen, weil er auf einer Gewindeschnecke sitzt. Das dürfe dann das Geräusch verursachen, wenn die Schnecke nicht mehr greift und dann durchdreht.

Danke für deine Mühr mit dem Kühlerwasserwechsel, ich habs zwar schonmal gemacht, aber nichtmehr alles im Kopf gehabt. Wird nächste Woche erledigt!

Mahle Ölfilter hab ich erst dieses Jahr eingebaut, davor waren HiFlos drin.

Ich wollte noch fragen, ob Ihr Öl verwenden würdet, das zum vorletzten Ölwechsel kurz geöffnet war und nun seit 2 Jahren in einer kühlen Garage ohne Sonneneinstrahlung gelagert waren?
Dann könnte ich den Ölwechsel auch gleich heute machen...

Den Kraftstofffilter würd ich gern noch drin lassen. Kann mich nicht ganz überzeugen, dass nach 18 tkm Aral/OMV Sprit, außer letztens in Frankreich der Filter schon zu ist.

Dieses Klackern kam nie wieder.
ABER: Es kommt von der gegend Benzinschlauch an Motor ein anderes klackern, das sich für mich mit dem Einspritzventil erklärt. Nur ob das schon immer so laut war? So oft lief sie bei mir nicht ohne verkleidung und sitzbank, dass ich m8ch daran erinnern könnte.

To-Do:
- LLS Tauschen
- Kühlwasser wechseln
- Öl wechseln
- Kabel Isolieren
- Adaptionswerte zurücksetzen
- MOTOR AN :twisted:
- Mit Multimeter Messen, falls immer noch Probleme
- ...

MünchnerBua
Beiträge: 171
Registriert: 27.03.2015, 23:08
Motorrad: XMoto

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von MünchnerBua » 16.08.2020, 11:25

Oh, das wird lustig, Preise zwischen 117,- und 190,- Euro... ich glaub mein Schwein pfeift.

Also erstmal überprüfen ob der Bolzen oder die Schnecke beschäfigt ist. Wenns die Schnecke ist, kann ich den Bolzen aufs Peugot-Fabrikat umbauen, ansonen.. blechen :cry:

Benutzeravatar
treelo
Beiträge: 1091
Registriert: 14.08.2011, 23:48
Motorrad: Dual XCh/Mo+07'XCo

Re: Neuer Titel: Kleiner Motor - großes Drama

Beitrag von treelo » 16.08.2020, 12:24

Haltbarkeit von Motoröl...laut Google
https://www.google.com/search?client=ub ... ent=psy-ab
2 Jahre sollten demnach überhaupt kein Problem sein.
Habe meinen neuen Ölfilter vor dem Einbau mit frischem Öl geflutet,
in der Hoffnung, dass der Öldruck dadurch schneller aufgebaut wird,
wenn man den Motor mit 1,7 Ltr. Öl kurz laufen lässt.

Ölwechsel erledigt.
Meine Annahme, dass ein HiFl Ölfilter verbaut ist, wurde nicht bestätigt...war ein Mahle, so wie es sein soll.
Komischerweise hatte ich das Klackern, meine Vermutung Steuerkettenspanner,
nach Einfüllen der ersten 1,7 Ltr. Öl und kurzem starten des Motors, nicht.

Doch jetzt geht der Motor im Standgas aus, sobald das Abblendlicht zuschaltet, hatte ich noch nie.
Batterie ist neuwertig und gestern lief der Motor, kalt gestartet, wie ein Uhrwerk.
LLS macht Geräusche, wenn ich die Zündung ausschalte, hatte ich auch noch nie...mhhh.
Muss wohl noch einmal den Initialisierungslauf starten.
Jetzt aber nicht, ich will fahren.

Grüße Stephan
Es war einmal: Solo Minibike, TS50ER, DR500S, CX500C, XT550, XS650C, XT250, SR500, XT600Ténéré, DR650R
Aktuell: XCh ABS + 07'XCo + (Dorsoduro 900)...old man's FoxO-Gen.

Antworten