Abblendlicht + E-Starter ohne Funktion

Alles was die Technik der G650X - Moto - Country - Challenge betrifft.
Felix
Beiträge: 10
Registriert: 13.02.2021, 20:54
Motorrad: Xchallenge
Wohnort: Kiel

Abblendlicht + E-Starter ohne Funktion

Beitrag von Felix » 19.02.2021, 11:30

Hallo und liebe Grüße in die Runde.


Bin langsam am verzweifeln. Suche seit tagen den Fehler, weshalb der E-Starter und das Abblendlicht an meiner Xch (07) nicht mehr funktionieren.

Beide Fehler traten zur gleichen Zeit auf. Nämlich nachdem ich versucht hatte sie aus dem Winterschlaf und neuer Batterie zu starten.

Fehlerbeschreibung:

wenn ich den Schlüssel drehe erscheint am Tacho alles wie es sein sollte. Bekomme die Spannung (11,8V), die Kontroll-Lämpchen etc angezeigt.
Also da ist alles ok.
Doch Abblendlicht ohne Funktion und der E-Starter macht keine Drehungen und man hört lediglich ein leises Klicken bei Betätigung des Starter-Taster.

Habe daraufhin die Spannung an der H4-Sockel-Fassung gemessen, um zu prüfen ob die Glülampe einen Defekt hat. Leider nicht!
An der Fassung messe ich ca. 4Volt. Die H4-Lampe ist ebenfalls heile; beide Fäden.
Bei Betätigung des Fernlichtschalters leuchtet das Fernlicht problemlos.

Hmm... komme nicht weiter.
Habe dann das Starter-Relais ausgebaut + geprüft und es ist auch in Ordnung und schaltet bei anliegender Spannung sauber durch. Mit Last habe ich das jedoch nicht getestet, aber das sollte keinen Unterschied machen.

Hat evtl. jemand hier ein ähnliches Problem gehabt? Oder weiß einen Tipp? Wo finde ich das Abblendlicht-Relais, falls es so etwas gibt?
Die Sicherungen unter der Sitzbank sind alle i.O. :(

Matthi
Beiträge: 75
Registriert: 28.08.2016, 00:13
Motorrad: BMW g650x country

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Matthi » 19.02.2021, 13:11

Es gibt kein Abblendlicht Relais.
Das geht über den Schalter am Lenker.
Irgendwo im Forum gibt es einen Link zu den Schaltplänen.
Gruß Matthias

Staubteufelchen
Beiträge: 221
Registriert: 09.12.2010, 21:18

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Staubteufelchen » 19.02.2021, 14:42

Hallo Felix,

versuche es mal mit Starthilfekabel/Batterie laden/anderer (erwiesen fitter) Batterie...

Gruß, Andreas

Felix
Beiträge: 10
Registriert: 13.02.2021, 20:54
Motorrad: Xchallenge
Wohnort: Kiel

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Felix » 19.02.2021, 15:23

Gibt Neuigkeiten.
Habe Mal hier im Forum gelesen das es hilft aus dem Neutral Gang in einen Gang zu schalten.
Dann etwas schieben. In dem Moment leuchtet plötzlich das Abblendlicht und ich kann den E-Starter nutzen.

Ist es nun die Batterie oder ein Schutzschalter am Getriebe der einen Wackelkontakt hat?

Danke für die Hilfe bis hierher.

mab
Beiträge: 395
Registriert: 21.12.2013, 19:10
Motorrad: XCountry ´08

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von mab » 19.02.2021, 15:51

Hi,

lies mal in den FAQ die Beiträge zur Anlaßlogik. Da solltest du Antworten finden.

MfG

MAB
G650X FAQ: http://www.g650x-forum.bmw-motorrad-por ... f=4&t=5694 , Danke Doppio!

G650XCountry Mod. ´09

Benutzeravatar
Doppio
Beiträge: 4674
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Doppio » 19.02.2021, 17:51

Wenn das Abblendlicht nicht leuchtet, würde ich glatt auf das Lastabfall-Relais tippen. "X-Relais".
Im Hinterkopf habe ich, dass wir hier im Forum dieses Fehlerbild schon einmal hatten... Vielleicht hilft die Suchfunktion...

Die Anlasslogik ist ja unabhängig vom Abblendlicht.

Wir haben nicht etwa einen Massefehler, der sich beim Batteriewechsel eingeschlichen hat?! Der Kabelstrang in Batterienähe ist ja recht knapp gehalten. Da kann beim Wiedereinbau auch mal ein Kabelschuh abreißen. Oder sich ein Kabelbruch einschleichen.

Und: sind die Sicherungen wirklich alle durchgängig?
Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

Felix
Beiträge: 10
Registriert: 13.02.2021, 20:54
Motorrad: Xchallenge
Wohnort: Kiel

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Felix » 19.02.2021, 19:02

Ja, ich werde mir alle eure Tipps in Ruhe vornehmen und Schritt für Schritt versuchen abzuarbeiten.

Eine kleine Frage vorweg. Wo die Sicherungen unter der Sitzbank sitzen kann ich gut erkennen. Habe ich auch geprüft, nichts auffälliges zu erkennen. Aber wo finde ich das verdächtige X-Relais?
Foto? Wie schaut das aus? Das ist jetzt nicht das Starter-Relais oder?

Falls ja, das hatte ich bereits geprüft und es hat geschaltet und Strom durchgelassen bei anliegender Spannung.

Hansen
Beiträge: 446
Registriert: 21.10.2008, 21:53
Motorrad: G650X Challenge
Wohnort: Berlin

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Hansen » 20.02.2021, 09:24

4 volt an lampenfassung ist zu wenig. Evtl. Kabelbruch?! 11,8 v bei Zündung an. Zu wenig = batterie Schrott.

Benutzeravatar
Doppio
Beiträge: 4674
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Doppio » 20.02.2021, 10:20


Felix hat geschrieben:.... Aber wo finde ich das verdächtige X-Relais?
Bei der Xco ist das Ding hinter der linken vorderen Seitenblende, bei der Xch könnte es an anderer Stelle sein. Xchallenge-Besitzer sind hier gefragt!
Generell: RepROM und Stromlaufplan helfen hier ungemein. Infos dazu sind in der G650X-FAQ zu finden.

Gute Besserung und schöne Grüße,
Doppio

Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

Felix
Beiträge: 10
Registriert: 13.02.2021, 20:54
Motorrad: Xchallenge
Wohnort: Kiel

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Felix » 20.02.2021, 13:02

Heute mal eigene Fotos gemacht zum besseren Verständnis.

Bei diesen Relais höre ich das leise Klicken oder beim eingelegten Gang, das leise Rattern. Als würde es nicht durch-schalten können.
Wie nennt man dieses Relais?

Vielen Dank für den Hinweis mit den FAQ Infos.
Gibt es evtl. einen Link der dahin führt?

Denn wenn ich mit dem Smartphone auf FAQ gehe bekomme ich keine Auswahl zu den von mir gesuchten Themen. Da mache ich wohl noch etwas falsch.
Sorry für die Umstände. Bin kein Internet-Profi 🙂
Dateianhänge
IMG_20210220_112339_copy_800x600.jpg
IMG_20210220_112359_copy_800x600.jpg

Benutzeravatar
Doppio
Beiträge: 4674
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Doppio » 20.02.2021, 13:48

Das ist das Anlasserrelais, denke ich mal. Daran zu erkennen, dass es für höhere Stromstärken ausgelegt ist. Das Lastabfall-Relais sieht eigentlich wie ein "klassisches" Relais aus, muß auch nicht so große Ströme schalten.

Falls ich falsch liege, korrigiert mich! Meine Xco ist leider 250km entfernt, "mal eben gucken" geht leider nicht.

G650X-FAQ: viewtopic.php?f=4&t=5694#p44367

Wenn das Ding beim Startversuch "rattert", ist entweder die Ansteuerung, das Relais oder der Starterakku defekt. Je nachdem, was man so messen kann... Ferndiagnose ist halt undankbar... ;-).

Schöne Grüße,
Doppio




Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

g650-muc
Beiträge: 542
Registriert: 10.08.2009, 21:24
Wohnort: München

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von g650-muc » 20.02.2021, 16:30

Doppio hat geschrieben:
20.02.2021, 13:48

Wenn das Ding beim Startversuch "rattert", ist entweder die Ansteuerung, das Relais oder der Starterakku defekt.
Meistens aber der Akku, und der ist ja auch am leichtesten (mal testweise) durch ein anderes Exemplar zu ersetzen.
Gruß
Richard

Benutzeravatar
Doppio
Beiträge: 4674
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Doppio » 20.02.2021, 16:38

g650-muc hat geschrieben:
Doppio hat geschrieben:
20.02.2021, 13:48

Wenn das Ding beim Startversuch "rattert", ist entweder die Ansteuerung, das Relais oder der Starterakku defekt.
Meistens aber der Akku, und der ist ja auch am leichtesten (mal testweise) durch ein anderes Exemplar zu ersetzen.
...wenn denn nicht der Starterakku neu wäre, denn das Problem ist ja erst nach dem Akkutausch aufgetreten. Aber ja, auf den Akku würde ich auch erstmal tippen. Was auch erklären würde, dass das Abblendlicht nicht leuchtet! ;-)
Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

Felix
Beiträge: 10
Registriert: 13.02.2021, 20:54
Motorrad: Xchallenge
Wohnort: Kiel

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Felix » 20.02.2021, 16:57

Das Abblendlicht leuchtet nur dann nicht auf,

wenn ... der Neutral drin ist.
Schiebe ich jedoch bei eingelegten Gang das Frzg etwas zurück, dann leuchtet das Abblendlicht und das Starter-Relais knattert bis ich stoppe.

Initialisierung habe ich noch nicht durchgeführt. Vllt. ist es ja das?
Das dubiose X-Relais finde ich leider nicht unter der linken vorderen Verkleidungsseite.
Hätte ich ein Foto könnte ich es mit meinen anderen am Frzg vergleichen. Google Suche gibt mir mit der Bezeichnung auch nichts raus.

Benutzeravatar
Doppio
Beiträge: 4674
Registriert: 29.01.2011, 20:34
Motorrad: Xco'07
Wohnort: ffm-xcountry.de

Re: Abblendlicht + E-Starter ohne Funktion

Beitrag von Doppio » 20.02.2021, 17:14

Puh, da ist echt was im Argen! Neutralschalter und Abblendlicht haben eigentlich so viel miteinander zu tun wie die Kuh mit dem Sonntag!

Eigentlich bleibt nur ein Kabel- oder Massefehler!

Hast Du den Starterakku nochmal ausgebaut und die Kabelage in dem Umfeld gecheckt?! Scheuerstellen am Kabelbaum sind im rechten vorderen Bereich häufiger anzutreffen (siehe G650X-FAQ). Du brauchst den Schaltplan zum Verifizieren und Testen.

Mal sehen, ob ich noch Infos zum Lastabfallrelais der Xch finde. Das könnte bei der Xch auch vorn unter der Sitzbank sein...

Addon: Im Bild könnte das X-Relais bei der Xch das Käst hen oberhalb der "2" sein...

Bild
Kreiselkräfte! Ich sehe Kreiselkräfte!...
G650X-FAQ - Suchfunktion - G650X-Schwachstellen

Antworten